Notify Message
Forums
Page 1
Search
#10680662 Feb 16, 2015 at 10:24 PM
Members
39 Posts
All added to deb and rpm distros. Upcoming will have arch added to repository
+0
#10680663 Feb 16, 2015 at 10:25 PM
Members
39 Posts
Permission to add open-source repos
+0
#10680755 Feb 16, 2015 at 10:59 PM
Site Admin
22 Posts
Permission granted
+0
#10684374 Feb 17, 2015 at 04:11 PM · Edited 6 years ago
Members
39 Posts
handbrake, makemkv, libdvdcss repos

for fedora run this in terminal

yum-config-manager --add-repo=http://negativo17.org/repos/fedora-handbrake.repo


CentOS and RHEL

yum-config-manager --add-repo=http://negativo17.org/repos/epel-handbrake.repo


then run this in terminal

yum -y install HandBrake-gui HandBrake-cli


yum -y install makemkv


yum -y install libdvdcss



here is link to register makemkv

register...

for Debian and Ubuntu Derivatives run this in terminal

handbrake:

sudo add-apt-repository ppa:stebbins/handbrake-releases


or

sudo add-apt-repository ppa:stebbins/handbrake-snapshots


depending which you want to install

run this

sudo apt-get update
sudo apt-get install handbrake-gtk


Alternatively, if you would prefer the CLI over the GUI, replace the last line with

sudo apt-get install handbrake-cli


all repos been updated for it

makeMKV:

download these 2 files

makemkv.bin..
makemkv.oss...

Make sure you have all required tools and libraries installed. You'll need GNU compiler and linker and header and library files for following libraries: glibc, openssl-0.9.8, zlib, expat, libavcodec, qt4. You may use the following command to install all prerequisites on debian-based system like ubuntu:

run this in terminal

sudo apt-get install build-essential pkg-config libc6-dev libssl-dev libexpat1-dev libavcodec-dev libgl1-mesa-dev libqt4-dev


cd Downloads and unpack both packages and starting from source package do the following steps:
For makemkv-oss package:

then run this

./configure
make
sudo make install


For makemkv-bin package:

run this

make
sudo make install


as for libdvdcss its probably running on a later verision of 14.4 ubuntu/debian

is not run this

sudo apt-get install libdvdcss



+1
#10684394 Feb 17, 2015 at 04:15 PM
Members
39 Posts
arch updates coming early next month. these tools help for smoothing out your anime lol
+1
Page 1